Raven-Woods Forum

A site made by and for fans of good simulation games.
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Issues running the game

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Issues running the game   21/02/14, 02:50 pm

Hi all...haven't been around too much. I downloaded and played both wolf and lion on my old computer but recently got a new one and was wanting to redownload and play.

I went to the downloads section (not sure which version is the best to run...forgot which I had before) but initially tried the cd one though I also tried the first two. I also downloaded dosbox and went to run the game using it. It starts out ok when I tell it to mount it but then when I do the next part:
c:
wolf

Is where the problem lies..it tells me that it doesn't exist or can't find it. I'm not sure what I'm doing wrong and don't recall having this problem with wolf....makes me afraid to retry lion as that was the one had issues running before Razz
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   22/02/14, 03:45 pm

Where did you download the game from? Did you get it from Abandonia?
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   22/02/14, 07:34 pm

Uhh I don't know...used the links on the forums here.
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   22/02/14, 08:41 pm

Can you give me the link please? ^^
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   22/02/14, 08:52 pm

It's the ones listed in the downloads section here on the forums...I've tried them all including now the one from abandonia.com same issues...and I KNOW that the abandonia one is the one used on the old computer.

In any case here's the links again:
Original version:
without dosbox mediafire.com download.php?ags8kb1kcvavo1c
Preconfigured mediafire.com download.php?eb5na9g0i5aeif8

Deluxe Version:
mediafire.com ?28b53505wn0twj2

Abandonia.com
http://www.abandonia.com/donation/531

Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   23/02/14, 03:01 pm

You don't need an old computer to run the one from abondonia! You do the thing I call the dragging method.

Watch this video, and follow the instructions carefully. That's how I got WOLF. It's actually a really simply method that worked for me multiple times.
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   23/02/14, 06:30 pm

Ok...never said you needed an old computer to run the game...I just used old and new to refer to the computer I had before this one which I was able to run the game with no issues. Both that computer and my new one ran windows 7 so we are talking the same operating system.

And no matter what I do I get the same result with it saying it can't find the file.
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   23/02/14, 08:54 pm

Ah sorry I'm not feeling too well.

Did you uninstall the old files then tried the method on the link I gave you? ^^
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   23/02/14, 09:23 pm

Sorry if seemed snippy, just getting over a cold and not feeling the best either...and stupidly no didn't uninstall...maybe that was why...will try again and let you know what happens though may not get a chance to try again until tomorrow.

EDIT: Ok had a chance to give it another shot today afterall...same result. Sad
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Issues running the game   24/02/14, 01:37 am

Maybe you should ask a parent or guardian to help you? :/
Back to top Go down
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   24/02/14, 03:24 pm

Umm...not to sound snippy, but I'm 40 years old...and if I can't get the game running for whatever reason...my parents certainly wouldn't as I know more about computers etc. than they do....

I don't understand WHY I'm having issues with the game as I didn't have any on the other computer, which had the exact same operating system as my new one...so it should run the same way (using dosbox)

Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Issues running the game   24/02/14, 03:26 pm

O.O

....

I'm sorry?
Back to top Go down
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   24/02/14, 04:08 pm

Me too...was just coming back to edit my response...not trying to be rude or anything just really frustrated that can't get the game to work, especially in light that had NO problem whatsover running it on my old computer. Then add to that the fact that had all files backed up on an external hard drive but a backup program on the freaking new computer wiped all of that out...so that's even more frustration Neutral

Anyother suggestions of what I can try? I recall having problems with Lion the last time around (and just looked through that old thread of mine) seems that problem was solved by Inuyasha22 adding a link to a pre-setup version of the game. But I know I tried the link for the preconfigured Wolf also.

Which link do you guys use? And on other matters does Wolf online work? Because I'm also having issues with the Wolf Online / Darwin's Words - Download

Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   24/02/14, 04:46 pm

Haha not everyone is around our age Thrillex. XD

Anyway, for the link I offered you before, are you opening dosbox and typing in to try and start the game? Or are you doing as the video said to do?
If you aren't and tried to drag the WOLF.exe application file onto dosbox, (which the video told you to do) and it still isn't working then you maybe you did it wrong or it's your computer (which I doubt)

Have you download the free trial of winzip or winrar? Because you need them for this method.

Let's hope Inu can come and help you if you're still struggling. :3

I didn't get round to download WOLF online since my computer isn't working at the moment, but I think the link is on this page. Hopefully the link works for you.
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   24/02/14, 06:38 pm

At work right now...but in response to the question. I have actually tried both ways. Running right from dosbox by typing in the mount c etc. Which is how I ran wolf on my other computer with no issues...but as per your suggestions I uninstalled everything and tried dragging the file to dosbox and still get the same message about the missing file or reinstall. Forget the exact wording at this moment but if that is helpful I can retry when get home later I can retry in order to get the exact message I'm seeing. As said I've tried all the file versions listed for Wolf on the downloads page in these forums (which is the original file, a preconfigured file and a deluxe version...as well as the download from abandonia.com)

As for winzip or winrar I believe I have though as the files definitely extract to the folder, but again if I look at the exact message maybe that will help...to see which file it says it is missing.

As for the wolf online I think I DID download it (again using the link on the downloads) but that didn't run either...though gave a different message...think I also posted about that in a thread on that section of the forum but then forgot about it.
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   24/02/14, 06:57 pm

Sorry hearing that you're having problems with this.

Sounds to me about the message you received is that you didn't extract all the files into the folder. Can you maybe give me a screenshot or is that not possible? ^^' No problem if you can't.

Did you get multiple pop ups asking if you would like to replace the files? (If you have, did you select yes?)

I'm not completely sure why you're having these problems. They can be irritating. X3
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   24/02/14, 09:26 pm

Ok here's what it says exactly:

Could not find Wolf.prf file in root C directory
Please, run install again.

It says that no matter whether I try to manually type in the mount c etc.
or if i drag the wolf application onto the dosbox.
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   24/02/14, 09:53 pm

Hmm.. Ok. This is incredibly annoying now for you, very sorry. X3

Can you uninstall dosbox? And re download it BUT..

When a message pops up when you go to download it and it says:
'This will download dosbox onto your computer, choose a directory' (or something along those lines)

Write in:
C:\Games\Wolf

After you finish, drag all the files you extracted before into a new file with dosbox. And try the dragging method again. (Get the wolf.exe folder the application one, it says two wolf.exe are in the folder, but find the one that says application on the far right side)
Drag that and only that, onto the dosbox icon.

It should work. There is no need to open dosbox and try to open the game manually.
Hopefully this works for you.
Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   24/02/14, 10:08 pm

Does it matter the name of the folder? When I reinstalled over the weekend. And in doing that DID uninstall and redownload dosbox extracting it to a folder c::\Wolf
and then of course extracted all of the files for Wolf into that same folder. And it is the wolf application one that I'm dragging...

Also does it make a difference which version of Wolf? I've now lost track of which one I'm using...by the way what IS the difference between all the ones listed on the downloads page here?

And yes very frustrating and irritating...and to top it off...just for the heck of it went and downloaded Lion (the that gave me problems last time) and IT runs totally fine! Go figure  Shocked 
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   24/02/14, 11:09 pm

Well if you find another way easier, fine with me. But it have me no problems. But you'll have to find help elsewhere on the site. Sorry about that.

I'd like to let you know I'm not a member of the team on creating WO, I'm simply just a fan so I don't know all this stuff, I just like to try and help because Inu can be extremely busy with her life while creating the game. Maybe ask her over PM or post somewhere she posted before to get help? Hopefully she may just post here for you. ^^

Back to top Go down
View user profile
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   25/02/14, 02:34 am

No...I mean I was really asking if the steps outlined worked on all versions or if needed to be using a certain one.
I think you had mentioned the abandonia.com one? I think that's the one used on the previous computer so guess will remove everything again tomorrow and reinstall that one and see what happens. Will let you know. Cross you fingers for me that it goes well.
Back to top Go down
View user profile
Kouga
Programmer
Programmer
avatar

Number of posts : 674
Age : 28
Ort : Remscheid
Registration date : 2008-08-28

PostSubject: Re: Issues running the game   25/02/14, 09:22 am

First, cool of you to be here  Cool 
As I see it, there are just a few methods to get the game working

1) Extract the WOLF files into the same folder Dosbox is in.
Then drag the WOLF.exe directly onto Dosbox.exe. If you extracted all files into the same
folder, there shouldn't be a problem.

2) Extract the WOLF files into the same folder Dosbox is in.
Put the folder on C:\, name it WOLF and replace the dosbox.conf with that one:
---
Then run DosBox.exe.

3) Use the pre-setup version that is supposed to run without configs.


Make sure all files keep their hierarchy as found in the zip/rar file.
Dosbox doesn't complain without reason Smile If the problem still remains, post a screenshot of
your folder.
Back to top Go down
View user profile http://wolf-forum.forumh.net
timberwolf73

avatar

Number of posts : 27
Registration date : 2013-03-06

PostSubject: Re: Issues running the game   25/02/14, 10:27 pm

Ok...got it working finally. I deleted everything once again. Uninstalled dosbox and then redownloaded the preconfigured version and that finally worked for me. Probably the reason THAT version didn't work was at the time had dosbox installed along with it. No idea why the other ones weren't working for me but at least I have it working now. Very Happy
Thanks Inuyasha22

Now just need to try and figure out why can't get Wolf Online to work...but that's a problem for another day lol. Plus need to retry it and see exactly what error message I got with that Razz
Thanks again everyone!!
Back to top Go down
View user profile
Chloethegreat

avatar

Number of posts : 1190
Age : 19
Ort : ~Death Note~
Registration date : 2012-07-24

PostSubject: Re: Issues running the game   25/02/14, 10:32 pm

Wow, I could have done steps. Why didn't I think of that?! XP

I failed once again. XD

EDIT: Nearly forgot to say.. X3
Glad to hear you finally got the game running. =D
Back to top Go down
View user profile
Kouga
Programmer
Programmer
avatar

Number of posts : 674
Age : 28
Ort : Remscheid
Registration date : 2008-08-28

PostSubject: Re: Issues running the game   26/02/14, 10:24 am

._. I'm an idiot. Forgot to upload the dosbox.conf I was talking about. Shame on me.
Good you got it working anyway!
Back to top Go down
View user profile http://wolf-forum.forumh.net
Sponsored content




PostSubject: Re: Issues running the game   

Back to top Go down
 
Issues running the game
View previous topic View next topic Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» Forum Game!
» 110919 SNSD fills in temporarily for Song Ji Hyo on 'Running Man'
» Hexagon: Survival Game
» What game would you like to see?
» Mary/Gary-Sue Rp(FORUM GAME)

Permissions in this forum:You cannot reply to topics in this forum
Raven-Woods Forum :: Sanctuary Woods :: WOLF :: Support-
Jump to: